Forums / Categories / JD Edwards / Financials / Posted Journal Entries not updating the Account Balance

    Posted Journal Entries not updating the Account Balance

    Every month during close, one JE batch does not post correctly.  R09801 is blank (the error reads "No F0911 records exist in this batch").  Every G/L Detail (F0911) record is marked as posted, but the Account Balance file (F0902) does not update.  And if there are supposed to be AE's due to intercompany, they are not created.  I opened a ticket with My Oracle Support, but it does not appear to be a known issue.  Is anyone else having this issue?  (We are on 9.1.)

    Here are a couple of possible reasons:  My experience has been when I see this it has been because the journal entry is going in and out of the same account having a net effect of zero or the batch is already posted and has been submitted to post a second time for some reason, so nothing changes.

    Every month during close, one JE batch does not post correctly [Is it the same batch? If it’s failed to post for several months then, even if you could get it to post, it will fail with a PBCO error].  R09801 is blank (the error reads "No F0911 records exist in this batch") [if very record is posted that is what will happen].  Every G/L Detail (F0911) record is marked as posted, but the Account Balance file (F0902) does not update [is there a difference between the sum of the F0911 and the F0902 caused by this batch  - what errors are on the R09705 integrity report? If there are errors, it may be easier to repost the accounts].  And if there are supposed to be AE's due to intercompany, they are not created [are you expecting intercompany AE’s?].  I opened a ticket with My Oracle Support, but it does not appear to be a known issue.  Is anyone else having this issue?  (We are on 9.1.)

    Thank you for your thoughtful response.  Answers:
    Every month during close, one JE batch does not post correctly [Is it the same batch? If it’s failed to post for several months then, even if you could get it to post, it will fail with a PBCO error].  
    It is not the same batch.  It is random.  I do think that the majority of these entries happens in our Prior Period environment (where there is a different set of F0010 records so that the G/L can stay open longer and only the accountants have access to this environment).

    R09801 is blank (the error reads "No F0911 records exist in this batch") [if very record is posted that is what will happen].  
    These are all new F0911’s that R09801 marks the F0911’s as posted, but they have never been posted before.

    Every G/L Detail (F0911) record is marked as posted, but the Account Balance file (F0902) does not update [is there a difference between the sum of the F0911 and the F0902 caused by this batch  - what errors are on the R09705 integrity report? If there are errors, it may be easier to repost the accounts].  
    The R09705 is how we find out about the issue.  We have now started submitting every version of the R09705 nightly during the month end close to try to catch these as soon as possible (we have 62 companies so this is quite onerous.) We do use the Repost Program R099102 if the entire batch is in one company (or the total by company nets to zero).  But if there is intercompany, we have to mark the F0911’s as unposted, and repost the batches via R09801 (which has always worked the 2<sup>nd</sup> time) to create the AE’s.  If we only submit the R099102 over the batch, we then end up with companies out of balance.

    And if there are supposed to be AE's due to intercompany, they are not created [are you expecting intercompany AE’s?].
    It depends on which JE batch fails.  Sometimes yes, sometimes no.

    Hi Gayle, I'm not sure what to suggest next. Are there any error messages in the Work Center? Are these all Journal (G Type) batches?

    Richard, thanks for replying.  It is only on G batches.  The error reads something like "there are no F0911's to post".  There has to be something in the routine that hiccups as it marks the F0911's as posted, and then it thinks there are no F0902's (or intercompany AE's) to create.

    Gayle, I think I've run out of ideas to try. One last thought - are you sure that the sequence of events is 1) the Post Program flags the records as posted but 2) fails to update the F0902? Is it possible that there is something else (I have no idea what this might be - another version of the Post?) that updates the F0911 first. It might be worthwhile to check the F0911 Time and Date Updated.

    I don't know if this is related to your issue or not - but same error message information was encountered….
    https://support.oracle.com/epmos/faces/SearchDocDisplay?_adf.ctrl-state=ckay9ufme_87&_afrLoop=547169687856708

    Here is another very similar encounter of your error message.

    Error Msg:  'No F0911 Records Exist in this Batch', when posting disposal journal entries to General Ledger using the General Ledger Post (R09801)

    This issue can be caused by a BLANK Transaction Creation Code (Alias = GLGA) for the AA Ledger in the Fixed Asset Ledger Type Rules (P0025 - Work with Ledger Types).  The Transaction Creation Code for the AA Ledger is hard coded with a value of "1" - Create Fixed Asset G/L Transaction.  If the GLGA field is BLANK for the AA ledger, F0911 records will be created with the Post Code (Alias = PC) = "P" - Posted.  If the GLGA field in the P0025/F0025 is BLANK, it will need to be populated with a value of "1" using a database utility such as SQL.

    Thank you for this information.  It did not apply in this case, but I printed your response, should that be the issue in a future case.

    Thank you for the link.  When I click on the link that you provided, there are 16 questions under Tolerance Checking.  Which one has this same error?

    If you are talking about the AR posting I gave, I think it is in this section talking about AAIs…..

    Example 2 - Same Account  Set-up: RC and RCCU AAIs defined for account 1.1212

    1. Processing: Enter an invoice for $100.

    2. Post the transaction. The system will create the following entries: RI 3.5010 (Revenue) 100 Credit and AE 1.1212(RC Trade) 100 Debit

    3. Enter an unapplied receipt for $100. The unapplied receipt is not matched to any invoices at this time.

    4. Post the transaction. The system will create the following entries: RC 1.1110.BEAR (Cash) 100 Debit and AE 1.1212(RCUC Trade) 100 Credit

    5. In RE Receipts Entry (P15103), find the unapplied cash receipt entered in Step 3.

    6. Select the unapplied receipt and match this to the invoice that was entered in Step 1. Use Type Input Code 10.

    7. Post this transaction. This posting will apply the $100 RU to the $100 RI so that the trade balances are cleared for the transactions. The following entries should theoretically be created: AE 1.1212(RC Trade) 100 Credit and AE 1.1212(RCUC Trade)100 Debit.  However, as the account defined in AAI RC and RCUC are the same, there will be no actual F0911 records created when posting the receipt. The posting report will show the message - 'No F0911 records exist in this Batch'.

    Douglas, thank you for your detailed response.  This has only happened on Journal Entries, thus far.

    Is this a batch that is manually created each month or is it automatically uploaded in to E1 using a Z file?

    Hello Chandra.  It is a manually created batch.  It could be copied/pasted from Excel.

     

Looks like your connection to Quest Oracle Community was lost, please wait while we try to reconnect.